App Event, Custom Trigger, Custom Resources and Cron Trigger Service Outage

Incident Report for Paragon

Resolved

This incident has been resolved, affected workflow services have been fully restored. Impacted customer workflows will be notified about retry options to minimize impact.
Posted Sep 08, 2025 - 00:30 PDT

Investigating

We have identified an issue with Triggers in our system not executing as expected, specifically affecting app-event, custom-trigger and cron-based triggers. Our engineering team is actively investigating the root cause and working on a fix.
Posted Sep 07, 2025 - 17:51 PDT
This incident affected: Workflows.