Proxy Experiencing Degraded Performance

Incident Report for Paragon

Resolved

This incident has been resolved. Please reach out if you have any questions.
Posted May 05, 2025 - 14:32 PDT

Monitoring

We have resolved this issue, and will continue to monitor it over the next few hours.
Posted May 05, 2025 - 09:39 PDT

Identified

We are currently investigating an issue where some proxy requests are returning 500 errors for a subset of users. Our engineering team is actively working to fix the issue. We’ll share updates here as we learn more.
Posted May 05, 2025 - 08:05 PDT
This incident affected: Connect API.