Some workflows may not be executing
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 21:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2021 - 18:27 PDT
Investigating
We're currently investigating an issue where some workflows may not be executing as expected, and Task History may not be available.
Posted Sep 12, 2021 - 18:27 PDT
This incident affected: Dashboard (Task History) and Workflows.