Degraded performance
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:32 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 15:32 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 12:21 PDT
Investigating
We are currently investigating this issue.
Posted Apr 04, 2023 - 12:14 PDT
This incident affected: Dashboard (Workflow Editor, Integrations Manager, Task History) and Workflows, Connect API.