Task history delayed
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 08:21 PDT
Investigating
Task history is showing complete workflows still marked as executing. Workflows are still executing as expected, and if you click into any task history item, you'll notice the steps are marking as complete.
Posted Oct 27, 2023 - 06:24 PDT
This incident affected: Dashboard (Task History).