Task History Performance Degraded

Incident Report for Paragon

Resolved

This incident has been resolved. A small amount of workflows have been marked as cancelled, and we're implementing a workaround to have them replayed.
Posted Oct 10, 2024 - 14:48 PDT

Investigating

For some users, task history may be delayed or have workflows appear as executing with no updates. We are currently investigating.
Posted Oct 10, 2024 - 12:25 PDT
This incident affected: Dashboard (Task History).