Degraded execution performance
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 06:09 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 26, 2023 - 07:28 PDT
Identified
Workflow executions are taking longer than usual to execute. Responses may take longer than usual and Intermittent 5xx codes may be returned from the API. Executions will still execute and succeed.
Posted Oct 26, 2023 - 06:57 PDT
This incident affected: Workflows and Connect API.