Task History not displaying workflow execution progress updates
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 17:25 PST
Investigating
We are investigating an issue where workflow execution updates are not displaying in the Task History tab of the dashboard. Executions may appear to be perpetually in the "Running" status, even if they have already completed.

Workflows are still executing as expected.
Posted Jan 19, 2023 - 17:04 PST
This incident affected: Dashboard (Task History).