Some webhooks are failing to execute.

Incident Report for Paragon

Resolved

All cron triggers have been restored with no data loss. Workflow triggers have resumed normal operation.
Posted Feb 04, 2025 - 07:15 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 15:48 PST

Identified

Cron triggers are currently stuck and not firing. We've identified the issue and looking for a root cause.
Posted Feb 03, 2025 - 10:02 PST

Investigating

We are currently investigating this issue.
Posted Feb 03, 2025 - 08:41 PST
This incident affected: Workflows.