Workflow executions may be delayed
Incident Report for Paragon
Resolved
This incident has been resolved. A fix was implemented at 9:33 AM PST, and workflows should now have resumed without any delay in execution.
Posted Feb 14, 2023 - 09:30 PST
Investigating
We are currently investigating an issue where some workflow executions may be delayed due to queue backpressure. Request-triggered workflows and other API requests relying on workflow executions may time out during this time.
Posted Feb 14, 2023 - 08:24 PST
This incident affected: Workflows.