Workflow executions not executing properly
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted May 13, 2022 - 04:30 PDT
Update
We were able to identify that this issue only affects Integration-action triggers (Record created in Salesforce, New Invoice in QuickBooks, etc.) and workflow executions with a Fan Out size of 20 or greater. Workflows with App Event and Request triggers are not affected.

We’ll provide more updates on the incident as they become available and appreciate your patience while we work on restoring performance!
Posted May 12, 2022 - 18:08 PDT
Identified
We are experiencing an active incident right now with our job processing, which may result in degraded performance for workflow executions as well as actions taken in the Connect Portal (such as saving an account post-connection). We’ll provide more updates on the incident as they become available and appreciate your patience while we work on restoring performance!
Posted May 12, 2022 - 09:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 12:32 PDT
Investigating
We are currently investigating this issue. This does not affect users on an on-premise installation.
Posted May 11, 2022 - 11:41 PDT
This incident affected: Dashboard (Workflow Editor) and Workflows, Connect API.