Slow API Performance
Incident Report for Paragon
Resolved
This incident has been resolved and everything should be executing as expected.
Posted Feb 24, 2023 - 14:35 PST
Investigating
We're experiencing issues with our cache. Requests should complete, albeit intermittently slowly.
Posted Feb 24, 2023 - 08:03 PST
This incident affected: Workflows, Connect API, and Connect Portal.