Some services are down.

Incident Report for Paragon

Postmortem

On February 13, 2025, at approximately 8:38 AM PST, a spike in database connections to one of our core services resulted in degraded performance across multiple parts of our system. This led to downtime affecting key product areas, including the dashboard and connect portal. The issue was identified and resolved by our engineering team within a short time frame, and all systems were fully restored.

Please reach out to our Support team if you’d like a full RCA.

Posted Feb 13, 2025 - 15:39 PST

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 09:08 PST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 08:52 PST
This incident affected: Dashboard (Workflow Editor, Integrations Manager, Task History) and Workflows, Connect API, Connect Portal.