Workflow executions are failing
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 15:23 PDT
Investigating
We're currently investigating an issue where some workflows may be stalling or failing.
Posted Sep 09, 2021 - 15:02 PDT
This incident affected: Workflows.