Dashboard currently down

Incident Report for Paragon

Resolved

This incident has been resolved.
Posted May 06, 2026 - 09:02 PDT

Monitoring

Issue identified and resolved. No disruption to any services, workflows, actions, or syncs occurred during the incident time period - only dashboard was unavailable.
Posted May 06, 2026 - 08:57 PDT

Investigating

We are currently investigating this issue.
Posted May 06, 2026 - 08:51 PDT
This incident affected: Dashboard (Workflow Editor, Integrations Manager, Task History).