Connect SDK authentication calls are failing.
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 15:50 PST
Investigating
Users using the JavaScript SDK may encounter authentication issues. We are currently investigating.
Posted Feb 18, 2023 - 15:07 PST
This incident affected: Connect Portal.