Degraded performance on Workflows

Incident Report for Paragon

Resolved

This incident has been resolved. Impacted customers will be notified.
Posted Aug 06, 2025 - 16:46 PDT

Update

We are continuing to investigate this issue.
Posted Aug 06, 2025 - 16:35 PDT

Investigating

We are seeing degraded performance for a limited scope of Paragon customers. Some workflows may fail. We are investigating and will continue to provide updates as we near resolution.
Posted Aug 06, 2025 - 16:16 PDT
This incident affected: Workflows.