Degraded workflow performance for some customers
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 14:36 PDT
Monitoring
We have scaled up resources and are seeing lower levels of queueing latency for all impacted customers. We are continuing to monitor as the system processes executions that were delayed during the incident window.
Posted Oct 04, 2024 - 13:21 PDT
Investigating
We are currently investigating abnormally high queueing latencies for workflows in a small number of projects. If your project has been impacted, our team will reach out directly with an update.
Posted Oct 04, 2024 - 12:44 PDT
This incident affected: Workflows.