Replaying Tasks Not Working as Expected
Incident Report for Paragon
Resolved
This incident has been resolved. Executions can be replayed normally.
Posted Sep 12, 2024 - 15:27 PDT
Identified
We've identified an issue where replaying certain types of executions can cause future executions to temporarily fail. Redeploying the impacted workflow resolves this issue. The impact is on a limited subset of workflow types, for a limited number of users.

We are working on a fix and encourage users to avoid replays until the fix is released in a few hours. Please reach out if you have any questions.
Posted Sep 12, 2024 - 11:05 PDT
This incident affected: Dashboard (Task History).