Elevated failures on Connect Proxy API
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 10:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2023 - 07:30 PDT
Identified
We are currently investigating an elevated failure rate for Connect Proxy API requests (endpoints beginning with `/projects//sdk/proxy`). Requests may intermittently fail with 504 Gateway Timeout errors. A workaround is to make requests to https://proxy.useparagon.com instead of https://api.useparagon.com.
Posted Sep 25, 2023 - 06:56 PDT
This incident affected: Connect API.