Degraded execution performance
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 21:00 PST
Monitoring
A fix has been implemented, and we are observing improvements in performance. We are continuing to monitor the results closely.
Posted Jan 03, 2024 - 19:53 PST
Investigating
Workflow executions are taking longer than usual to execute. Responses from Request-triggered workflows may take longer than usual and intermittent 5xx codes may be returned.

Workflows will eventually execute and succeed, and we are currently working to restore performance.
Posted Jan 03, 2024 - 19:07 PST
This incident affected: Workflows.