Task Execution Errors for Some Customers

Incident Report for Paragon

Resolved

This incident is resolved. We’ve unblocked all affected customers. Systems should be fully operational.
Posted May 22, 2024 - 22:20 PDT

Monitoring

A fix has been implemented, and all tasks should be executing as normal. We are continuing to monitor executions.
Posted May 22, 2024 - 21:56 PDT

Identified

We have identified an issue that was causing erroneous task failures, and are observing tasks recovering. We will continue to monitor.
Posted May 22, 2024 - 21:24 PDT

Investigating

We are currently investigating an issue where tasks are failing for some customers. Note: Paragon proactively stores all workflow data to allow tasks to be replayed.
Posted May 22, 2024 - 21:06 PDT
This incident affected: Workflows and Connect API.