Task History and workflow API triggers returning delayed or Service Unavailable responses
Incident Report for Paragon
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 12:20 PDT
Monitoring
The system has returned to expected performance, and we are continuing to monitor the results.
Posted Oct 28, 2022 - 11:56 PDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2022 - 11:37 PDT
This incident affected: Dashboard (Task History) and Workflows.