Elevated errors in Jira Search Actions and Triggers

Incident Report for Paragon

Resolved

The update to the Jira integration has been released, and functionality for all affected Actions and Triggers has been restored.
Posted Sep 04, 2025 - 21:14 PDT

Identified

We have identified an issue with Jira Search Actions and Triggers resulting in elevated error rates in ActionKit and Workflows using the following Actions or Triggers:
- Actions: Search Issues by JQL, Search Issues
- Triggers: Issue Created, Issue Updated, Comment Created

These Actions or Triggers may fail with the following error: "The requested API has been removed."

The issue is related to a dependency on deprecated API endpoints. We have a fix in progress and will provide an update once released.
Posted Sep 03, 2025 - 11:20 PDT
This incident affected: Workflows and ActionKit.